It is currently 18 Dec 2014, 12:25
Author Message
PostPosted: 04 Feb 2009, 02:54 
Offline
User avatar

Joined:

04 Feb 2009, 02:49

Posts: 11

Can someone please tell me why im getting the error
"error creating sound systems, game will run without sound."
Everytime I start the game. I have all the latest drivers and am using the newest version of the game that comes off of Direct2drive.com.


I read somewhere else on these forums that I should download a bunch of codecs and make sure I have windows media 10, well I'm using Vista and it wont let me get an older version of media player.


 Profile  
Quote  
PostPosted: 04 Feb 2009, 04:05 
Offline
User avatar

Joined:

04 Feb 2009, 02:49

Posts: 11

okay, I downloaded "OpenALwEAX.exe" off of filefront.com and put that in the games directory that fixed it. Dont know why I needed to do that, though. ah well.


 Profile  
Quote  
PostPosted: 04 Feb 2009, 04:42 
Offline

Joined:

29 Aug 2004, 16:52

Posts: 2152

Location: Россия, Москва

I just wanted to advice this kind of thing - sometimes drivers or installation don't work well.
Sorry, it is 5.00 am here:)


 Profile  
Quote  
PostPosted: 04 Feb 2009, 18:15 
Offline
User avatar

Joined:

20 Jan 2007, 19:47

Posts: 655

I'm glad you have it working now, onetthome :)


 Profile  
Quote  
Display posts from previous:  Sort by  



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: