[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 583: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 639: sizeof(): Parameter must be an array or an object that implements Countable
Ice-Pick Lodge forums • ATTENTION! Trouble with mine quest, anti-aliasing bug. - Page 2
It is currently 23 Aug 2019, 23:58
Author Message
PostPosted: 11 Oct 2013, 01:51 
Offline

Joined:

11 Oct 2013, 01:39

Posts: 1

I waited around 3 years to play The Void (pending PC upgrade) but it finally happened and yay it was worth the wait...
Almost perfect aside of the problem with the mines and deposits not showing up (unless I am doing something wrong).
I managed to complete the quest mining part in the early stage of the game (colours did show, disappeared after one collection) but when I want to use other mines I cannot find any deposits at all.
For example Hump mine - I searched few times, nothing showed up. I also switched off AA and no luck. Also the command setvar show_physics 1 (cool!) did not show anything.
Does it mean that I am missing something? Do the deposits show at random and may not be there at all? Do they regenerate too? I.e. in theory can I go back to the first two mines and search for the new deposits or once they were used for the quest they were depleted and the mine is then useless?
Or is this a bug with the display (I have Radeon 7790)?
How do I know if there is anything to be exposed in the mine?

Thank you!


 Profile  
Quote  
Display posts from previous:  Sort by  



[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron