[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 583: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 639: sizeof(): Parameter must be an array or an object that implements Countable
Ice-Pick Lodge forums • The Lights Aren't Working.
It is currently 08 Dec 2019, 21:41
Author Message
PostPosted: 09 Oct 2013, 04:37 
Offline

Joined:

09 Oct 2013, 04:34

Posts: 3

For some reason, whenever I play the game and try to turn a light on in any given room, the animation makes it appear as if the light were working but the room remains dark. Also no light comes from my candle, could I please get some help?


 Profile  
Quote  
PostPosted: 11 Oct 2013, 01:57 
Offline

Joined:

09 Oct 2013, 04:34

Posts: 3

So since I have yet to get any feedback on this problem and I have looked through all of the program files searching for some kind of corrupt file. Here is a Screenshot of my problem. As you can see, the light is on, but the room doesn't fill with light and the light in his hand isn't working either. Hopefully with this I can get some kind of feedback and solve this problem.


Attachments:
Knock Knock Prob.png
Knock Knock Prob.png [ 536.62 KiB | Viewed 3536 times ]
 Profile  
Quote  
PostPosted: 11 Oct 2013, 03:26 
Offline
User avatar

Joined:

25 Nov 2009, 02:31

Posts: 82

Location: A musical box.

This is a known issue that the devs are working on. They should be releasing a patch soon.
In the mean time, what OS and video card are you using?
_________________
The shyest worm you can imagine


 Profile  
Quote  
PostPosted: 11 Oct 2013, 03:50 
Offline

Joined:

09 Oct 2013, 04:34

Posts: 3

Ok that's good, I was looking around and didn't see anyone posting about the same problem. I'm running Windows 7 and have a NVIDIA GeForce GTX 765M Graphics card.


 Profile  
Quote  
PostPosted: 12 Oct 2013, 16:33 
Offline

Joined:

14 Nov 2012, 13:04

Posts: 13

Quote:
Ok that's good, I was looking around and didn't see anyone posting about the same problem. I'm running Windows 7 and have a NVIDIA GeForce GTX 765M Graphics card.
I don't know if you already haven't seen it, but there's a thread on Steam about bug reporting/solving. Several people mentioned a problem similar to yours, but they are using Windows 8.
http://steamcommunity.com/app/250380/di ... 482522131/


 Profile  
Quote  
Display posts from previous:  Sort by  



[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron